Archives by Day

December 2014
SuMTuWThFSa
123456
78910111213
14151617181920
21222324252627
28293031

Pacific Fighters

Platform(s): PC
Genre: Simulation
Publisher: Ubisoft

About Judy

As WP's senior editor, I edit review and preview articles, attempt to keep up with the frantic pace of Rainier's news posts, and keep our reviewers on deadline, which is akin to herding cats. When I have a moment to myself and don't have my nose in a book, I like to play action/RPG, adventure and platforming games.

Advertising





'Pacific Fighters' - v3.04 Update Patch Available NOW

by Judy on Jan. 18, 2005 @ 10:06 a.m. PST

Get Pacific Fighters v3.04 update patch off WP (19mb)

Get Pacific Fighters v3.04m update patch off WP (20mb)

Warning

The current version 3.04 (3.04m) is not compatible with the previous versions of the game when playing via network. Both the server and client must have appropriate versions of the game in order to connect.

For your convenience we’ve introduced different version numbers for the stand-alone installation and the joint FB+AEP+PF install.

3.04 – for stand alone PF

3.04m – for FB+AEP+PF

And of course, the versions 3.04 and 3.04m are not compatible with each other playing via network.

Notes on the Patch Installation

  • This 3.04 patch may be installed over the previous 3.03 stand alone version.
  • The 3.04m patch version can only be installed over the merged PF 3.03m install (FB+AEP+PF).

To install the patch, run

  1. Stand alone PF: PF_patch304.exe and follow the on-screen instructions.
  2. Merget install FB+AEP+PF: PF_patch304m.exe and follow the on-screen instructions.

Main modifications and fixes

FM and aircraft performance

1. Corrected take off acceleration of the carrier based aircraft. Now it is easier to take off with the fully loaded aircraft.
2. Tuned maximal speed of F2A.

Other improvements:

In the new il2core and il2core_P4 DLLs, included in this patch, released the fixes of some glitches on ATI cards.

Video Driver Compatibility

NOTE: This only applies to users utilizing our highest graphic settings (Perfect).

Recommended drivers versions for ATI cards

Unfortunately, we can’t “fix” all internal problems of card drivers, so we may suggest the following for ATI card users:

In case of problems we recommend to use the old version 4.1 (except for using the X800 series cards, which have own drivers.)

NOTE: Please be sure to set proper default settings of graphics card from the list in the setup program and don’t set any decreasing quality settings. These options we recommend to use only in case of known problems with specific card, which may help to identify or partially solve possible problem. Please be sure that the default settings for each video card in the list in the setup program are the best.

Related articles, Click here!


More articles about Pacific Fighters
blog comments powered by Disqus